Pioneer CLD-S315 | alimentation morte

Forum dédié à la réparation de nos lecteurs et aux différents problèmes techniques rencontrés.
Retrouvez ici les conseils de nos membres & tout ce qui se rapporte à l'entretien de vos appareils...
lord taki
Messages : 38
Enregistré le : mer. 12 déc. 2007, 15:54
Localisation : Nice [ France ]
Contact :

Pioneer CLD-S315 | alimentation morte

Message par lord taki » dim. 04 déc. 2011, 11:40

Après 14 ans de bons et loyaux services, le voyant rouge reste éteint :(
Il y a des vérifications simples pour quelqu'un de pas manuel comme moi?

Avatar du membre
ryo_s
Membre Fondateur 2019/2020
Messages : 5288
Enregistré le : lun. 07 mars 2011, 19:50
Localisation : 20 km de melun (77)

Re: Pioneer CLD-S315 | alimentation morte

Message par ryo_s » dim. 04 déc. 2011, 13:36

brancher la prise :morderir3:


non sans rire, débrancher le cordon d'alimentation, demonter l'appareil et verifier les fusibles
LD:CLD-1950 (x2) CLD-515 (x2) DVL-909 (x2) CLD-1850 Sony MDP-440 Tuned
Ampli: HK AVR-255
HP: Eltax Universe, Eltax Monitor 3 black, Velodyne impact 10

Avatar du membre
nostalgique14
Messages : 619
Enregistré le : mar. 22 févr. 2011, 18:54
Localisation : ile de la Réunion 974

Re: Pioneer CLD-S315 | alimentation morte

Message par nostalgique14 » jeu. 08 déc. 2011, 10:37

surement un probleme au niveau de ton alimentation , des condensateurs chimiques peut etre !

lord taki
Messages : 38
Enregistré le : mer. 12 déc. 2007, 15:54
Localisation : Nice [ France ]
Contact :

Re: Pioneer CLD-S315 | alimentation morte

Message par lord taki » mer. 26 déc. 2012, 13:59

Après un pétage de plomb, la magie avait réanimé le lecteur ?!

Sauf que la semaine dernière, phénomène inverse, repétage de plomb et le lecteur est à nouveau sans sa petite lumière rouge :(

Avatar du membre
ryo_s
Membre Fondateur 2019/2020
Messages : 5288
Enregistré le : lun. 07 mars 2011, 19:50
Localisation : 20 km de melun (77)

Re: Pioneer CLD-S315 | alimentation morte

Message par ryo_s » mer. 26 déc. 2012, 18:18

je pense que l'alim a laché....

tin c'est con j'avais un 310 completement HS mais l'alim avait l'air OK, par contre il est parti à la benne... :mur:
LD:CLD-1950 (x2) CLD-515 (x2) DVL-909 (x2) CLD-1850 Sony MDP-440 Tuned
Ampli: HK AVR-255
HP: Eltax Universe, Eltax Monitor 3 black, Velodyne impact 10

lord taki
Messages : 38
Enregistré le : mer. 12 déc. 2007, 15:54
Localisation : Nice [ France ]
Contact :

Re: Pioneer CLD-S315 | alimentation morte

Message par lord taki » mer. 15 nov. 2017, 11:16

Hop.
Petit déterrage car un petit coup de foudre suivi du disjoncteur a à nouveau désactivé mon lecteur.
Je vais me mettre à la recherche d'un autre lecteur mais c'est pas gagné.

Avatar du membre
mucha77
Messages : 73
Enregistré le : sam. 07 déc. 2013, 14:09

Re: Pioneer CLD-S315 | alimentation morte

Message par mucha77 » jeu. 16 nov. 2017, 14:32


stenaycoach
Messages : 392
Enregistré le : ven. 24 oct. 2014, 16:45

Re: Pioneer CLD-S315 | alimentation morte

Message par stenaycoach » ven. 17 nov. 2017, 01:12

Salut
J'ai un 310 à vendre pour 40€ port compris si ça te dit. Ou j'ai une alimentation de 315 à vendre
LECTEURS : PIONEER CLD 310F CLD S315 CLD 515 CLD D 925 CLD 2950 CLD 150K CLD 160K CDV 2300D DVL 909 SONY MDP533D PHILIPS LDP400
LECTEURS HS : CLD 600 CLD 2700 CLD 2600 CDV 486 LDP 600WS MDP 333 MDP 533D
COLLECTION DE 1850 LDS PAL

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Pioneer CLD-S315 | alimentation morte

Message par macaddict77 » ven. 17 nov. 2017, 11:38

Vaut mieux pour lui l'alim du 315! Et l'expé d'un lecteur LD est à éviter... :jap:
Beaucoup de LD, de Minidisc et de passion!!

stenaycoach
Messages : 392
Enregistré le : ven. 24 oct. 2014, 16:45

Re: Pioneer CLD-S315 | alimentation morte

Message par stenaycoach » sam. 18 nov. 2017, 12:14

j'ai déja envoyé plus de 10 lecteurs dont 2 909 et ils sont toujours arrivés en état de marche. après je fais un colis hyper blindé et très bien protégé !
LECTEURS : PIONEER CLD 310F CLD S315 CLD 515 CLD D 925 CLD 2950 CLD 150K CLD 160K CDV 2300D DVL 909 SONY MDP533D PHILIPS LDP400
LECTEURS HS : CLD 600 CLD 2700 CLD 2600 CDV 486 LDP 600WS MDP 333 MDP 533D
COLLECTION DE 1850 LDS PAL

Avatar du membre
GEGEPING
Membre Fondateur 2019/2020
Messages : 189
Enregistré le : lun. 19 janv. 2015, 19:35

Re: Pioneer CLD-S315 | alimentation morte

Message par GEGEPING » mer. 29 nov. 2017, 09:12

Bjr ^^

L'alimentation du S315 est ce propre à ce modèle ou une de D515 pourrait faire l'affaire?

GG
RIP Bx Turbo Diesel de 1989 520137kms, le 15/08/2015 à 26ans

RIP pépère Jones le 09/06/2016 :jap:

Roule en Xantia 1.9td vsx et C3 A51

Tonton d'une nièce nommée Chloé et d'un petit Mathieu alias le Chinois ^^

1x925 en souffrance!
1x515 au poil, un hs pour pièce.
1x2950 sans soucis
1xDVL909 refait par LABS7
1xDVL909 remis en état par mes soins

DataPro
Messages : 30
Enregistré le : jeu. 24 janv. 2013, 13:21

Re: Pioneer CLD-S315 | alimentation morte

Message par DataPro » lun. 08 oct. 2018, 14:20

Je m'interroge depuis des années.
En effet, j'ai un Pioneer CLD-310 et un CLD-315 en panne.

A chaque fois, c'est l'alimentation qui a lâchée. Sur un troisième, j'ai pu la remplacer cependant je souhaiterai les réparer.

Sur celle du CLD-315, j'ai retiré le condensateur de filtrage et le lecteur a fonctionné à nouveau mais lorsque que je l'ai réinstallé dans mon meuble, plus rien.

Je suis persuadé qu'il n'y a pas grand chose à faire pour réparer tout cela et je suis capable de changer des condensateurs et des diodes; cependant je n'ai pas de pistes pour trouver lesquels.
Je cherche sans succès depuis des années.

MacNiaque
Messages : 5
Enregistré le : ven. 23 août 2019, 01:24
Localisation : Versailles

Re: Pioneer CLD-S315 | alimentation morte

Message par MacNiaque » sam. 31 août 2019, 11:09

J'ai éxactement le même problème avec un Denon LA-2300 (un clone de CLD 515).
Il y a un an, il a arrêté de s'allumer (plus de LED rouge), donc j'ai échangé son alim avec celle de mon CLD 310 de secours, il est reparti jusqu'à il y a un mois où, suite à un débranchement, il ne s'allume plus à nouveau. Du coup j'ai maintenant 2 alims HS et plus de lecteur opérationnel...
J'ai changé quasi tous les condo chimiques (sauf le petit à côté du gros 400V que je n'avais pas en stock) et tous les trasistors sur celle originaire du 515 mais sans résultat.

Qelqu'un a-t-il déjà réussi à faire revivre une alim à découpage de CLD (sachant qu'ils ont tous la même carte alim) ?
Quel sont les composants qui pourraient avoir laché ? on m'a parlé d'une résistance qui, sur les alims à découpage des années 90 avait tendance à lacher mais il y a plus d'une résistance sur la carte, j'en ai mésuré plusieurs, les plus grosses, elles donnent les bonnes valeurs.

Je sais que je pourrais me trouver un 310 à 20€ pour récupérer son alim mais dans 6 mois j'aurais le même problème, ces alims vieillissent et il faudrait trouver les composants qui lachent afin de savoir où chercher en cas de panne, quoi vérifier et éventuellement changer.
Amateur de Laserdisc, un peu plus d'une centaine en possession.
Un Denon LA-2300 (alim réparée, merci jonathanpatate)
Un CLD 310 (alim HS)

Luxman K-92 (acheté HS, remis en état)
Pioneer PL L-800 (en cours de remise en état, problème de déplacement du bras)
Pioneer F 204
Luxman LV-105u (retapé)

Avatar du membre
GEGEPING
Membre Fondateur 2019/2020
Messages : 189
Enregistré le : lun. 19 janv. 2015, 19:35

Re: Pioneer CLD-S315 | alimentation morte

Message par GEGEPING » sam. 31 août 2019, 11:48

Slt ^^

Le pb du point rouge qui s'allume plus c'est le réveil +5/-5v de mémoire ou +12/-12 :heu:

Il y a un spécialiste sur le forum jonathanpatate :pouce:

Il pourra te dire vers quoi s'orienter sur le changement de tel ou tel composant?

Quoi qu'il arrive et je le tien d'un électronicien qui m'a vendu une platine K7 technic remise à neuf datant de 1981 comme sortie d'usine, il faut les allumer régulièrement, dépouissierer le tout comme il se doit.

Sinon à force ça fini par faire " couler " des composants d'où des pb aléatoires puis panne total.

GG
RIP Bx Turbo Diesel de 1989 520137kms, le 15/08/2015 à 26ans

RIP pépère Jones le 09/06/2016 :jap:

Roule en Xantia 1.9td vsx et C3 A51

Tonton d'une nièce nommée Chloé et d'un petit Mathieu alias le Chinois ^^

1x925 en souffrance!
1x515 au poil, un hs pour pièce.
1x2950 sans soucis
1xDVL909 refait par LABS7
1xDVL909 remis en état par mes soins

MacNiaque
Messages : 5
Enregistré le : ven. 23 août 2019, 01:24
Localisation : Versailles

Re: Pioneer CLD-S315 | alimentation morte

Message par MacNiaque » ven. 13 sept. 2019, 01:54

Salut Gegeping et merci ;-)

J'ai contacté jonathanpatate, en espérant qu'il pourra m'aider.

Pour info, le schéma de la carte alim se trouve page 17 du service manual du CLD 315

J'ai changé le condo 400V 1uF (C12) ainsi que l'optocoupleur (D20) mais ça ne fonctionne toujours pas. Du coup maintenant : tous les condensateurs chimiques, tous les trasistors, le pont redresceur et l'optocoupleur ont été changé sur la carte sans règler le problème.
Sur cette page http://bschaffner.free.fr/repalim/Repalim.html il est marqué
Sinon, vérifier aussi la résistance de démarrage (10) dont la valeur peut augmenter avec l’âge. Il y a 10 ans c’était la panne classique
.

Mais à quoi correspond sur cette carte la résistance de démarrage ? Il n'y a pas qu'une résistance... J'ai vérifié les valeurs des 3 grosses résistances gris bleutés, elles sont correct. Quelqu'un a une idée ?
Amateur de Laserdisc, un peu plus d'une centaine en possession.
Un Denon LA-2300 (alim réparée, merci jonathanpatate)
Un CLD 310 (alim HS)

Luxman K-92 (acheté HS, remis en état)
Pioneer PL L-800 (en cours de remise en état, problème de déplacement du bras)
Pioneer F 204
Luxman LV-105u (retapé)

Répondre

Retourner vers « L'atelier du Laserdisc »