magnétoscope AKAI vs G420

Le standard VHS (Video Home System) et ses variantes : Betamax, V2000, VHS-C, S-VHS, W-VHS, D-VHS, D-Theatre, VHS-HQ, etc...
Vos matériels & installations, vos problèmes techniques & questions...
Répondre
fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

magnétoscope AKAI vs G420

Message par fiacre » dim. 27 sept. 2015, 21:18

bonjour a tous je suis nouveau sur le forum.et mon problème et que j'ai récupérer un magnétoscope AKAI vs G420.le problème et qu'il affiche une erreur 2. se qui se traduit de plus pouvoir sortir la cassette lors d'un appuis sur éjecte.je les démonter et j'ai sorti le mécanisme pour regarder le switch et j'ai mi du produit pour les contacte.et regarder au niveau de l'alimentation..les condensateur tout et ok .et pour trouver le schéma un trouvable.quelqu'un aurait il une solution.merci d'avance

jmespe
Messages : 41
Enregistré le : dim. 23 févr. 2014, 17:36
Localisation : PAU (64)
Contact :

Re: magnétoscope AKAI vs G420

Message par jmespe » lun. 28 sept. 2015, 18:00

bonjour
effectivement , le sm n'est pas dispo sur internet (mais payant sur ebay)

l'éjection / insertion de la k7 se fait elle correctement ?

blocage à un certain stade ?

pouvez vous (magnéto débranché ) simuler l'insertion/ejection de la k7 en faisant touner au doigt le moteur de chargement ?
(c'est un peu long, mais comme cela on voit bien le mécanisme marcher ...

cordialement

fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

Re: magnétoscope AKAI vs G420

Message par fiacre » lun. 28 sept. 2015, 20:50

bonjour. merci de m'avoir répondu .ces ce que j'ai fait pour sortir la k7 ces bien un problème électronique.je vais voir sur ebay pour le schéma..cordialement

jmespe
Messages : 41
Enregistré le : dim. 23 févr. 2014, 17:36
Localisation : PAU (64)
Contact :

Re: magnétoscope AKAI vs G420

Message par jmespe » lun. 28 sept. 2015, 23:00

attention, les problèmes electroniques sont presque rares pour les magnétos >90

vérifiez bien votre méca avant d'acheter !

fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

Re: magnétoscope AKAI vs G420

Message par fiacre » mar. 29 sept. 2015, 12:33

bonjour.le problème c'est que j'ai enlever la parti méca pour voir si j'avais toujours l'erreur 2 qu'art niveau méca je nais rien vu.et en n'enlevant la parti méca j'avais toujours l'erreur 2 .et aussi que j'ai pas préciser au départ quand j'ai enlever la k7 et que j'ai remis en marche il redémarrer comme si y avais k7 et il me m'était erreur 2.je vois pas d'out sa peut venir a par la parti électronique

jmespe
Messages : 41
Enregistré le : dim. 23 févr. 2014, 17:36
Localisation : PAU (64)
Contact :

Re: magnétoscope AKAI vs G420

Message par jmespe » mer. 30 sept. 2015, 13:16

bonjour

euh voyons, voyons ...

si vous enlevez la méca : il manque des capteurs à l'electronique donc elle répond un message d'erreur : normal

si vous mettez la méca :
vous dites "il redémarrer comme si y avais k7 "

il ne peut pas avaller le chariot k7 sans k7 car il y a 2 taquets de déblocage sur le chariot
à moins que vous ne vouliez parler des doigts qui se mettent en place , chariot en position basse ??

au besoin faites un vidéo et mettez la sur dl.free.fr ; mettez le lien ici

cordialement

fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

Re: magnétoscope AKAI vs G420

Message par fiacre » mer. 30 sept. 2015, 20:55

bonjours. ces bien sa. j'ai le tambour des tetes vidéo qui tourne j'ai bau mètre sur arrét il tourne toujours.je ferait une vidéo

jmespe
Messages : 41
Enregistré le : dim. 23 févr. 2014, 17:36
Localisation : PAU (64)
Contact :

Re: magnétoscope AKAI vs G420

Message par jmespe » jeu. 01 oct. 2015, 20:45

mmm bizarre en effet, rien que la barrière optique devrait indiquer au micro qu'il n'y a pas de k7

attention à la luminosité ambiante qui peut le tromper

vous pouvez filmer le phare central pour voir l'infra rouge (mais pas sur un iphone !!!)

une fois le tambour tournant et chargé à vide , si vous appuyez sur la touche stop, essaie -t il au moins d'arrêter, de ranger les doigts et d'éjecter ?

fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

Re: magnétoscope AKAI vs G420

Message par fiacre » sam. 03 oct. 2015, 08:49

bonjour j'ai regarder a nouveau la mécanique au niveau du bras de chargement rien de casser.pour l'optique j'ai y regarder

fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

Re: magnétoscope AKAI vs G420

Message par fiacre » sam. 03 oct. 2015, 21:53

bonjours j'ai regarder au niveau de l'optique avec mon vieux portable j'ai bien une petite lumière donc pas de souci de ce cottes je vais commander le manual de service .cordialement

jmespe
Messages : 41
Enregistré le : dim. 23 févr. 2014, 17:36
Localisation : PAU (64)
Contact :

Re: magnétoscope AKAI vs G420

Message par jmespe » lun. 05 oct. 2015, 17:47

bonjour

dans ce cas, c'est peut être aussi les 2 capteurs récepteurs (hs) qui indiquent qu'il y a toujours la k7

enfin, avec le sm tout devrait être plus clair

tenez moi au courant...


cldt

fiacre
Messages : 7
Enregistré le : jeu. 24 sept. 2015, 17:28

Re: magnétoscope AKAI vs G420

Message par fiacre » lun. 05 oct. 2015, 18:13

bonjour .j'avais un doute sur les capteurs je vous tien au courant. et merci

Répondre

Retourner vers « VHS - Discussions Générales & Matériel »