[TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Tutoriels postés par nos membres : Changer/Entretenir la courroie de votre lecteur, les Vidéo-bricolage de Whaka, la transformation de lecteurs, l'entretien et la réparation des pochettes de LD, etc.
Répondre
Avatar du membre
Jerome1984
Messages : 8
Enregistré le : sam. 05 janv. 2019, 20:58

[TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par Jerome1984 »

Voici une petite contribution à ce sympathique forum.

La led en façade de votre lecteur CLD-S310f ne s'allume plus ? Il s'agit peut être du fusible protégeant la carte d'alimentation du lecteur, voici ci dessous en photos l'emplacement du fusible : proche du câble d'alimentation, le fusible est protégé par un capuchon en caoutchouc. Vous pouvez débrancher le câble d'alimentation sur la carte pour mieux accéder au fusible ( 1.6AH 250 V )
cld-s310f_fusible.jpg
Dans mon cas, le fusible n'était pas défectueux, après test à l'ohmmètre. Mais le lecteur a refonctionné après cette manip.
Le simple fait de retirer le fusible a peut-être déchargé un surplus d’électricité statique qui empêchait le fonctionnement du lecteur.

Voilà... ce tuto est fait pour ceux qui n'osent pas ouvrir leur lecteur. L'opération est très facile et peut dépanner votre machine. :clindoeil:
Avatar du membre
kiko
Technicien du forum
Messages : 5713
Enregistré le : mar. 31 juil. 2007, 22:54
Localisation : Lutèce
Contact :

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par kiko »

Merci :pouce:
Je déplace dans la section tuto :clindoeil:
Avatar du membre
ANTONY
Messages : 111
Enregistré le : ven. 23 mars 2018, 21:32
Localisation : Lille

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par ANTONY »

Salut Jérôme,
merci pour ce tuto très clair !
J'en profite pour te poser une question sur le CLD-S310F.
En effet, j'en ai 4 en ma possession, et 3 sur 4 marquent les disques lorsqu'on les insère dans le lecteur (même sans lancer la lecture du disque, juste en chargeant le disque et en le sortant de l'appareil). L'un des 4 saute au milieu du disque, comme si la diode frottait contre le disque à mi parcours. J'essaie de trouver une solution à ce problème qui doit être récurrent puisque 3 lecteurs sur 4 sont touchés. Par contre, mes 315 ne sont pas atteints par ce problème, alors qu'ils sont similaires. Bizarre... Si quelqu'un a une réponse, merci d'avance !
Avatar du membre
Jerome1984
Messages : 8
Enregistré le : sam. 05 janv. 2019, 20:58

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par Jerome1984 »

Salut Antony,
Je ne suis hélas pas assez connaisseur pour te répondre précisément.
Étrange en effet, les 310 et 315 sont pratiquement identiques... Si tu as des traces c'est peut être un déréglement de la "tête de lecture". Je ne sais pas si la lentille monte ou descend en cours de chargement. Essaye de voir avec le coffret ouvert, (en faisant attention ) Tu veras peut-être la source de ton souci.
Avatar du membre
ANTONY
Messages : 111
Enregistré le : ven. 23 mars 2018, 21:32
Localisation : Lille

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par ANTONY »

Merci pour ta réponse Jérôme.
En effet, les 310 et 315 sont quasi identiques.
Et l'un des 310 ne souffre pas du problème.
J'ai déjà essayé de regarder ce qu'il se passe capot ouvert, mais je n'y vois pas grand chose.
Ce qui est certain, c'est qu'il se passe quelque chose lorsque la diode atteint le milieu du disque, on entend sur tous les lecteurs que le bruit de lecture s'intensifie un peu à cet endroit.
Il faudrait sans doute régler la tête, mais je ne sais pas comment procéder...
Tant pis !
Patochon
Messages : 5
Enregistré le : jeu. 06 févr. 2020, 16:08

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par Patochon »

Malgré le controle du fusible et le changement des 3 condensateurs de 2200 uF et des 3 condensateurs de 470 uF ...l'alimentation ne s'allume pas ..
Auriez vous un conseil ?
Merci
Avatar du membre
Jerome1984
Messages : 8
Enregistré le : sam. 05 janv. 2019, 20:58

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par Jerome1984 »

La led en façade ne s'allume plus...J'ai refait les mêmes manipulations mais cette fois le lecteur ne s'allume plus.
J'ai du avoir de la chance en janvier...
Avatar du membre
retrogeek
Messages : 380
Enregistré le : lun. 22 avr. 2019, 01:23
Localisation : Sud-Ouest

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par retrogeek »

Question :
J'ai le même souci sur mon S315.
C'est la même architecture interne?
(peu ou prou...)
L'ANTRE DU VINGT-AGE: TV LCD16:9 720P SAMSUNG LE40R87BD
AMP 5.1 DS/DD/DTS/XPND PIONEER VSX709
HP FRONT L/R A-SPKRS TENSAI TS9055 + PACK 5.1 JAMO JUPITER
CENTRAL JAMO CENTER8 + SURROUND L/R JAMO 38
HIGH FRONT L/R B-SPKRS JAMO 28 + SUB JAMO SW303E
BLU-R SONY BDP-S1700 + HDD/DVR PANASONIC DMR-EH60
LD PIONEER CLD-D515 & CLD-S315
THAT'S ALL FOLKS!!!
Avatar du membre
Jerome1984
Messages : 8
Enregistré le : sam. 05 janv. 2019, 20:58

Re: [TUTO] [Pioneer CLD-S310F] Remplacement du fusible en images

Message par Jerome1984 »

Les 310 et 315 sont quasi identiques,

j'ai laissé débranché mon 310 pendant le confinement, et il refonctionne après 2 mois hors tension ! Je ne le laisse plus continuellement sur secteur depuis...
Répondre

Retourner vers « Les Tutoriels de nos membres »