[REPAR] Sony MZ-1 de.....1992

Discussions sur les différents lecteurs de salon ou portables.
Exposez vos problèmes techniques, vos question sur l'entretien des appareils, vos recherches de documentations...
Répondre
Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5791
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

[REPAR] Sony MZ-1 de.....1992

Message par macaddict77 »

Salut à tous!
Je rencontre quelques soucis avec mon MZ-1 depuis un petit bout de temps. Voici les symptômes:
- à l'insertion d'un disque (slot-in) il faut refaire plusieurs fois la manip' pour qu'il avale le disque. Parfois le "dents" craquent...Pas bon signe!
- sur certains disques et notamment ceux enregistrés soit en temps réel avec un deck Type-R, soit via SonicStage ou avec les titres et texte uniquement il ne parviens pas à trouver la première plage. Il indique "ACCESS" sans parvenir à partir en lecture. Lorsque je passe aux plages suivantes il se lance.
- j'ai eu tout à l'heure un gros défaut d'affichage des textes qui ressemblais plus à des caractères de ponctuation.

Voici une photo:
photo.JPG
Je pense que je suis bon pour faire un nettoyage de lentille de toute manière et de vérifier les roues dentées du slot-in
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
jonathanpatate
Modérateur
Messages : 2091
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: [REPAR] Sony MZ-1 de.....1992

Message par jonathanpatate »

Point n°1 : ce problème de disque qui n'entre ou ressort pas bien est récurrent d'après ce que j'ai lu sur le net, mais je n'y ai pas été confronté avec mon MZ-2P. Je te conseille de regarder maintenant ce qu'il peut clocher car si tu entends des bruits anormaux au bout d'un moment çà va se casser pour de bon et ce sera trop tard. Manque de graisse peut-être.
Point n°2 : Aucune idée ou alors bug, ça arrive sur tous les disques ? Et si tu prends un disque vierge et que tu enregistres avec au centre (1ere plage) t'arrives à relire ?
Point n°3 : Vérifier nappe écran LCD ou bug ou écran LCD bientôt HS.

Un nettoyage de lentille proprement fait lui fera le plus grand bien en effet.

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5791
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: [REPAR] Sony MZ-1 de.....1992

Message par macaddict77 »

Pour le point 1: au bout d'un moment il mange bien les disques mais a l'éjection je n'ai pas de souci. C'est "a froid" en fait que ça fait un peu "clac-clac"
Pour le point 2: non ça ne le fait que sur certains disques et notamment sur ceux que j'ai enregistré récemment. Sur mes anciens enregistrements (entre 1995 & 2000 environs) je n'ai aucun souci. J'ai l'impression qu'il n'aime pas les MD ayant été enregistré ou édité avec sonicstage. Pour les pré-enregistré (ou originaux) il n'y a pas de souci non plus.
Pour le point 3: il ne m'a fait ça qu'une fois et a froid. Après plus rien! C'est comme si toutes les infos du disque n'avait pas été lu correctement.

Je tente un nettoyage demain de toute façon de la tête de lecture et d'enregistrement.
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5791
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: [REPAR] Sony MZ-1 de.....1992

Message par macaddict77 »

Je pense que c'est vraiment un problème de génération d'enregistrement. Tous mes vieux MD sont lu normalement et la lentille est rapide...je viens de nettoyer les lentilles. Les EDIT fonctionne aussi. Mais il n'aime pas mes derniers enregistrements! C''est un fait. En fait les disques soit titré soit enregistré via SS passent mal. Surtout les 2 premières plages, les suivante ça va. Pour moi c'est un beug système du à la génération de l'ATRAC qui est en 1.0 sur ce MZ-1. Ton R2 est en ATRAC 2 c'est peut être pour ça que ça passe chez toi.
Tu pourrais faire un essai John avec ta MDS-101 pour voir si tu as le même beug?
L'écran n'a pas de souci. Les erreurs d'affichage pour moi etaient liée au MD en question et ne le refait plus.
Je m'efforce de le faire tourner de temps en temps pour ne pas qu'il s'encroute et donc le mécanisme du slot in est capricieux à froid mais fonctionne ensuite.
Fichiers joints
image.jpg
image.jpg
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
jonathanpatate
Modérateur
Messages : 2091
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: [REPAR] Sony MZ-1 de.....1992

Message par jonathanpatate »

Je pense que tu voulais plutôt dire mon MZ-2P qui est en ATRAC1.
A ma connaissance les générations d'ATRAC-SP du 1.0 à Type-R n'ont jamais eu d'incidence sur le fonctionnement de la TOC.
En revanche c'est le MDLP et SonicStage qui peuvent y mettre le souk.
Je peux faire un essai d'enregistrer via SS sur mon MZ-N710 et ma JB940 et voir si je peux relire sur mon MZ-2P ce soir.

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5791
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: [REPAR] Sony MZ-1 de.....1992

Message par macaddict77 »

Oui le MZ-2P plutôt, je sais pas pourquoi je revoit que le R2 chez toi! Lol
Ok pour le test. On verra ce qui ce passe. :jap:
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
jonathanpatate
Modérateur
Messages : 2091
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: [REPAR] Sony MZ-1 de.....1992

Message par jonathanpatate »

Avec la JB940 écriture de 3 pistes de 10 secondes sur un MD vierge en mode SP-STEREO : lecture OK sur MZ-2P.
Après titrage du disque sous SS4.3 avec mon MZ-N710 : RAS, les titres s'affichent OK sur le MZ-2P et les 3 pistes sont lisibles.

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5791
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: [REPAR] Sony MZ-1 de.....1992

Message par macaddict77 »

Ah! Bon bah doit y avoir une puce qui déconne sur le miens alors! Ou une soudure qui sèche.
Mais je n'irais pas plus loin. Je n'ai ni l'équipement pour faire les réparations ni l'œil expert pour diagnostiquer la panne. Je sais qu'il fonctionne a 70% voilà tout!
Merci pour ton support John! :clindoeil:
Beaucoup de LD, de Minidisc et de passion!!

Répondre

Retourner vers « Le matériel - L'atelier du MiniDisc »