[RESOLU à 50%] Sony MDS-JA20ES et MDS-JA30ES - Problème Tiroir

Discussions sur les différents lecteurs de salon ou portables.
Exposez vos problèmes techniques, vos question sur l'entretien des appareils, vos recherches de documentations...
Avatar du membre
Nono20
Messages : 257
Enregistré le : mer. 17 sept. 2008, 19:08
Localisation : 95120 Ermont

[RESOLU à 50%] Sony MDS-JA20ES et MDS-JA30ES - Problème Tiroir

Message par Nono20 » mer. 13 févr. 2019, 10:24

Bonjour,

Mes 2 lecteurs, ont des soucis de porte, reconnaissance.

Le JA20ES, s'allume puis l'afficheur dit "open", mais il s'ouvre pas.

Le JA30ES, s'allume, s'ouvre d'office et reste 7 ou 8 secondes ouvert et se referme, si dans ce laps de temps je mets 1 MD, il ne le reconnais pas.

quelqu'un saurais les guérir?

Bien à vous
15494785325646928929671671411101.jpg
15494785553218867172935365589540.jpg
courroies changés
Onkyo TX-SR606 / Oppo BD 80 / Combi LG "VHS/dvd" / Cld 925 Pioneer / Moscade HD-T105 / Caisson Moscade titan / Wharfedale diamond / Epson tw 700

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » jeu. 14 févr. 2019, 15:13

Pour la 20es tu as peut être un souci d'alimentation du moteur. Tu n'entends pas de bruit suspect?
Pour la 30es c'est plus délicat. J'espère que ton bloc n'est pas touché....très difficile à trouver le KMS 210A et surtout fragile.
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » ven. 15 févr. 2019, 20:11

Une piste pour toper un KMS-210a;) au cas où!
https://www.leboncoin.fr/vi/1569380299.htm
:jap:
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
Nono20
Messages : 257
Enregistré le : mer. 17 sept. 2008, 19:08
Localisation : 95120 Ermont

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Nono20 » sam. 16 févr. 2019, 11:25

Ok . merci.
Et un Mds-jb930?
Onkyo TX-SR606 / Oppo BD 80 / Combi LG "VHS/dvd" / Cld 925 Pioneer / Moscade HD-T105 / Caisson Moscade titan / Wharfedale diamond / Epson tw 700

Avatar du membre
Nono20
Messages : 257
Enregistré le : mer. 17 sept. 2008, 19:08
Localisation : 95120 Ermont

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Nono20 » sam. 16 févr. 2019, 11:33

52355792_239350440305591_8933312678944833536_n.jpg
Ca :-)
Onkyo TX-SR606 / Oppo BD 80 / Combi LG "VHS/dvd" / Cld 925 Pioneer / Moscade HD-T105 / Caisson Moscade titan / Wharfedale diamond / Epson tw 700

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » sam. 16 févr. 2019, 14:54

Pas la même génération de platine. Le bloc n’est pas le même. Après c’est pas mal une JB930 quand même!
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
Nono20
Messages : 257
Enregistré le : mer. 17 sept. 2008, 19:08
Localisation : 95120 Ermont

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Nono20 » sam. 16 févr. 2019, 19:18

Merci, c'est ce que je me disait aussi
Onkyo TX-SR606 / Oppo BD 80 / Combi LG "VHS/dvd" / Cld 925 Pioneer / Moscade HD-T105 / Caisson Moscade titan / Wharfedale diamond / Epson tw 700

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » lun. 18 févr. 2019, 18:54

Bon alors? Des projets d'investigation pour ces deux belles Sony ES?
Si tu le souhaites je veux bien essayer de les inspecter chez moi (j'ai sauvé quelques trucs notamment ma 333es). Mais faudra qu'on se retrouve à mis chemin histoire de pas faire la route complète toi comme moi.
On passe en MP si tu veux.
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
Nono20
Messages : 257
Enregistré le : mer. 17 sept. 2008, 19:08
Localisation : 95120 Ermont

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Nono20 » mar. 19 févr. 2019, 17:39

Bonjour, avec plaisir.
Merci à vous
vous êtes ou?
Onkyo TX-SR606 / Oppo BD 80 / Combi LG "VHS/dvd" / Cld 925 Pioneer / Moscade HD-T105 / Caisson Moscade titan / Wharfedale diamond / Epson tw 700

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » mar. 19 févr. 2019, 20:07

MP envoyé :clindoeil:
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » lun. 04 mars 2019, 20:00

Bon je fait un petit débriefing ici pour que celles et ceux qui le souhaite puisse voir l'évolution de la réparation des ces belles platines que sont la MDS JA20es (Type-R) et la MDS JA30es (ATRAC 4.5).

On commence par la 30es:

Mécanique à tiroirs bien fatiguée. Traces d'interventions importantes. Pas de vis destroyés et rafistolés, mal remontée. Remise en place du mécanisme conforme au service manual. Ça y'est elle accepte de s'ouvrir normalement et injecte correctement les minidiscs.
Pas de démarrage du moteur spindle. Le disque ne tourne pas. La lentille du KMS 210 fait le focus mais évidemment de trouve pas de disque.
J'ai nettoyé des traces de soudures coulées sur la BD Board, et vérifié les connections des nappes. Ces dernières sont bien saccagées elles aussi à force de connection/déconnection.

On en reste la. Il faut contrôler que le courant passe jusqu'au moteur spindle. Le bon fonctionnement du bloc optique n'est pas assuré. Eventuellement changer les nappes. Bref, cela va trop loin pour moi.
Plusieurs choses positives: Alim OK, afficheur VFD opérationnel mais fatiguée et mécanique fonctionnelle. C'est à peu prêt tout car l'état général de la platine n'est pas au beau fixe.

La 20es

Lever Lock Assy cassé = biellette (maladie des mécaniques à tiroir des JA20/22/333 & 555es). Je précise que c'est pour moi uniquement par la faute de l'Homme que cette pièce se casse car si on ne respecte pas scrupuleusement le service manual au remontage le moteur du tiroir arrache tout.
Pièce changée par une pièce similaire fabriquée à l'aide d'une imprimante 3D. Corp de la biellette en plastique et tige en acier récupérée sur une pièce d'origine.
Bref mécanique OK à présent. Elle prends les MD correctement.
IMG_8133.jpg
Voici la pièce nommée: Lever Lock Assy. Celle-ci est une pièce refabriquée à l'aide d'une imprimante 3D. La tige en acier à été récupérée sur la pièce d'origine.
IMG_8134.jpg
La voici en place.
57340431299__7D24E71D-E407-47A0-BF8A-941A26547A9C.JPG
C'est Ok. La lecture est opérationelle.


Mais c'est là que cela se complique. Lecture des minidiscs sans problème (OUF) mais problème à l'enregistrement. En effet elle est incapable de lire correctement ce qu'elle viens d'enregistrer. Le son est haché. Voir elle affiche "Disc Error" ou "Error C14".
On passe en mode service pour vérifier les réglage du bloc en IN et OUT et on monte la puissance d'1 unité (1mW). Cela ne change rien. On vérifie l'état générale du bloc et son niveau d'usure toujours à l'aide du mode service de la platine. Le Bloc est correct et ne balance pas de taux d'erreurs plus que la normale. Bref...c'est quoi ce bordel! :mur:

Avec l'aide de John...il en déduit qu'il faut vérifier et corriger l'EF Balance. Sorte d'équilibre entre l'enregistrement et la lecture. Mais il faut un oscilloscope que je n'ai pas...et puis là sont mes limites.

En bref elle lit correctement les MD mais ne les enregistre pas....ou du moins est incapable de se relire.
57340947650__FAED8B89-50C1-448A-81F3-4222B561EECF.JPG
57340997287__AC0057C4-5611-4841-BFF8-81B981258390.JPG
On peut voir ici, dans le mode service les valeurs de puissance Laser que j'ai modifié. Le "11" (valeur d'usine) à été augmenté à 12

Puis le "96" augmenté à "97"
57341002039__6920B789-692A-4ADE-BB72-C93052F50CC9.JPG
Et enfin le taux d'erreur ici à 0048AD (une valeur dans la bonne moyenne) qui détermine si le bloc est cramé ou pas. On peu constater qu'il ne l'est pas. Ces valeurs varient entre 30 et 70 selon la progression de lecture mais n'atteignent jamais 100 ce qui serais critique.
57341134405__544F3BDD-3D1A-409C-8EC2-8A6355E1456C.JPG

Pour conclure, ces deux platines vont donc retourner chez son propriétaire sans que j'ai pu les sauver...ou en tout cas pas complètement pour la 20es.

@+

Olivier

PS: Désolé pour l'inclinaison des photos. C'est un phénomène récurant quand je les upload depuis mon téléphone. :zzz:

EDIT: Tout est OK désormais pour la 20es Je n’ai absolument rien touché...mais j’ai simplement rententé avec un MD vierge totalement neuf sous blister. Tout à fonctionné correctement. Bizarre bizarre :o
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
jedi poodou
Membre Fondateur 2019/2020
Messages : 1407
Enregistré le : jeu. 21 févr. 2019, 15:09
Localisation : A l'ouest

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par jedi poodou » lun. 04 mars 2019, 21:47

Tous les lecteurs de minidiscs ont-ils des mécaniques fragiles, ou il y a d'autres parties à surveiller en particulier si on souhaite acquérir un lecteur minidisc. Je précise que je suis intéressé par des lecteurs de la gamme ES surtout. :wink:
TV UHD Samsung 65hu7500 – Ampli Yamaha rxa3020 – Lecteurs Bluray/Dvd/Cd/Sacd UHD Sony x800 - Yamaha bds1067 – Sony bdps790 – Lecteurs hybride bluray/hddvd LG BH200 – Hd-dvd Toshiba xe1 - Console de jeux Sony PS3 40 go / PS3 slim 250 go – Pack d’enceintes 5.1 Pioneer Sv810a (le reste de mes matériels vintage à voir dans mon post de présentation)

Avatar du membre
macaddict77
Modérateur & Membre Fondateur 2019/2020
Messages : 5710
Enregistré le : mar. 13 oct. 2009, 20:27
Localisation : Sud Seine & Marne

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par macaddict77 » lun. 04 mars 2019, 22:07

Bah les ES sont classe mais fragiles au niveau de la mécanique à tiroir.
Le reste pour les Type R c’est assez fiable quand même.
Privilégier ces dernières: JA20es, JA22es (jap), JA555es et JA333es.
Le problème c’est le prix!
Beaucoup de LD, de Minidisc et de passion!!

Avatar du membre
ryo_s
Membre Fondateur 2019/2020
Messages : 5288
Enregistré le : lun. 07 mars 2011, 19:50
Localisation : 20 km de melun (77)

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par ryo_s » lun. 04 mars 2019, 22:33

ouf ça va j'ai une JA20 ES
LD:CLD-1950 (x2) CLD-515 (x2) DVL-909 (x2) CLD-1850 Sony MDP-440 Tuned
Ampli: HK AVR-255
HP: Eltax Universe, Eltax Monitor 3 black, Velodyne impact 10

Avatar du membre
jedi poodou
Membre Fondateur 2019/2020
Messages : 1407
Enregistré le : jeu. 21 févr. 2019, 15:09
Localisation : A l'ouest

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par jedi poodou » lun. 04 mars 2019, 23:12

Ça va chercher dans les combien une platine minidisc ES, 20 euros, 30 euros ! :bedo:
TV UHD Samsung 65hu7500 – Ampli Yamaha rxa3020 – Lecteurs Bluray/Dvd/Cd/Sacd UHD Sony x800 - Yamaha bds1067 – Sony bdps790 – Lecteurs hybride bluray/hddvd LG BH200 – Hd-dvd Toshiba xe1 - Console de jeux Sony PS3 40 go / PS3 slim 250 go – Pack d’enceintes 5.1 Pioneer Sv810a (le reste de mes matériels vintage à voir dans mon post de présentation)

Répondre

Retourner vers « Le matériel - L'atelier du MiniDisc »