Problème de charge MZ-RH10

Discussions sur les différents lecteurs de salon ou portables.
Exposez vos problèmes techniques, vos question sur l'entretien des appareils, vos recherches de documentations...
Répondre
Mister_755
Messages : 38
Enregistré le : sam. 17 févr. 2018, 12:35

Problème de charge MZ-RH10

Message par Mister_755 » mar. 05 mars 2019, 18:35

Bonjour à tous,
J'ai un souci de charge sur mon RH10, il ne charge pas la batterie complètement.
La batterie est neuve (générique).
Lorsque je charge la batterie sur le RH10, la charge se coupe (l'indication "CHARGING" s'éteint) au bout d'environ 30mn...Résultat la batterie est à peine chargée.
Je suis obligé de ré-appuyer sur le bouton "cancel/chg" pour relancer la charge.
Je pensais que cela venait de la batterie (pourtant neuve), alors j'ai fait le test en la mettant dans mon MZ-N1.
Dans le N1 elle charge plusieurs heures, quand je la met dans le RH10, elle est pleine, l'autonomie excellente (+- 15h).
J'ai fait le test avec 2 chargeurs et 2 batteries génériques.
Auriez vous une petite idée svp ?
Merci !

Avatar du membre
jonathanpatate
Modérateur
Messages : 2086
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Problème de charge MZ-RH10

Message par jonathanpatate » mar. 05 mars 2019, 18:56

Déjà, il faut nettoyer et vérifer les contacts sur la porte du compartiment batterie.

Je ne connais que les modèles SP, mais avec l'expérience j'ai pu remarquer que les baladeurs n'étaient pas tous sensibles de la même façon concernant l'état des batteries. Le plus connu étant le MZ-R55 qui est moins tolérant que les autres. Et encore le logo Charging s'éteignait en 10 secondes. :)
Dans mon cas, c'était bien un problème de batteries (oui plusieurs) et non de lecteur : après les avoir passé sur un chargeur spécifique (ts-mc008 pisen ou Zanflare C4), le MZ-R55 les reprennait bien en charge complète. C'était des vertes chewing-gum noname neuves. J'ai d'ailleurs une vieille Sony NH-14WM originale d'époque qui fonctionne encore. Il faut avoir un appareil annexe qui les fouettent un peu quoi. Après le pourquoi du comment expliquer cela. Je ne sais pas.

Mister_755
Messages : 38
Enregistré le : sam. 17 févr. 2018, 12:35

Re: Problème de charge MZ-RH10

Message par Mister_755 » mar. 05 mars 2019, 19:01

Le lecteur fonctionne très bien en fonctionnement. Si il y avait un mauvais contact ce ne serait pas le cas.
La batterie a été chargée plusieurs fois sur le N1 à fond....je ne comprends pas...

patochelille
Messages : 72
Enregistré le : mer. 11 nov. 2015, 09:32

Re: Problème de charge MZ-RH10

Message par patochelille » sam. 09 mars 2019, 08:41

Un Petit truc supplémentaire, une fois le nettoyage fait, j'en profite pour dire que j'utilise un stylo vendu sur la Bay à base de fibres de verre, une merveille pour les contacts, Je declipse la porte de la batterie et je tords légèrement la languette, j'ai bien dit légèrement. En général meilleur contact avec le temps la languette se concave un peu

Mister_755
Messages : 38
Enregistré le : sam. 17 févr. 2018, 12:35

Re: Problème de charge MZ-RH10

Message par Mister_755 » sam. 09 mars 2019, 08:47

Déjà fait, lorsque je l'ai acheté, il ne fonctionnait que sur secteur, alors que la batterie était neuve (provenant de mon N1).
La languette de contact du petit capot de batterie était enfoncée. Je l'ai redressé , hop miracle :)

Mister_755
Messages : 38
Enregistré le : sam. 17 févr. 2018, 12:35

Re: Problème de charge MZ-RH10

Message par Mister_755 » sam. 09 mars 2019, 15:13

Je viens d'effectuer une recherche sur Internet et visiblement je suis loin d'être le seul confronté à ce problème de charge.

Avatar du membre
dc300a
Membre Fondateur 2019/2020
Messages : 66
Enregistré le : mer. 28 août 2019, 18:30

Re: Problème de charge MZ-RH10

Message par dc300a » mer. 09 oct. 2019, 17:32

J'ai un souci similaire avec mon R55.

Je commence à me demander si la partie contrôle de charge n'est pas défectueuse: même une vapex neuve qui est en pleine forme selon mon C-3100 donne des soucis. Les contacts ont été nettoyés puis traités avec les trucs MCL (Deoxit + ProGold), ca va probablement se finir avec les sondes sur les "test points".

Bon là, je viens de le faire tomber, peut être que ... :rox:

patochelille
Messages : 72
Enregistré le : mer. 11 nov. 2015, 09:32

Re: Problème de charge MZ-RH10

Message par patochelille » sam. 02 nov. 2019, 11:08

je me pose la question sur les blocs chargeurs est ce que eux aussi ne vieilliraient pas également😟
je me suis aperçu que les charges se faisait correctement si on mettez le bon bloc d'origine , ayant un bon stock de lecteur MD et j'ai ou avais une tendance à mélanger les blocs 😄

Avatar du membre
dc300a
Membre Fondateur 2019/2020
Messages : 66
Enregistré le : mer. 28 août 2019, 18:30

Re: Problème de charge MZ-RH10

Message par dc300a » dim. 03 nov. 2019, 17:22

C'est possible mais vu le comportement de mon lecteur je pense plus à un souci avec l'électronique. De toutes façons, ca va se finir avec les sondes, c'est vraiment trop pénible et assez aléatoire ...

Répondre

Retourner vers « Le matériel - L'atelier du MiniDisc »