Pioneer CLD-S315 | alimentation morte

Forum dédié à la réparation de nos lecteurs et aux différents problèmes techniques rencontrés.
Retrouvez ici les conseils de nos membres & tout ce qui se rapporte à l'entretien de vos appareils...
Avatar du membre
jonathanpatate
Modérateur
Messages : 2143
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Pioneer CLD-S315 | alimentation morte

Message par jonathanpatate »

Réponse ici plutôt qu'en privé. Je viens de voir ton post. Si l'alim ne démarre plus les condos chimiques sont souvent les coupables. Surtout les petits proches des circuits de gestion, mais bon visiblement tu les as déjà changés.
Tous les fusibles sont bons (les Fx et les ICP-Nxx) ?
Le défaut de ces alimentations c'est souvent le C12.
Avatar du membre
dc300a
Membre Fondateur 2020/2021
Messages : 435
Enregistré le : mer. 28 août 2019, 18:30

Re: Pioneer CLD-S315 | alimentation morte

Message par dc300a »

Bonjour,

Si la LED du mode veille est éteinte c'est que le contrôleur qui est sur la carte qui héberge l'afficheur CCFL n'est pas alimenté (j'élimine l'hypothèse du transibute de commande).

Sur la carte alim, mesurer la tension aux bornes de C28 (utiliser les pins 4 et 5 du connecteur CN3 si c'est plus simple comme ca). On doit trouver 5V.

Composants à vérifier sur tout le chemin j'usqu'à la broche 15 du transfo: C28, IC1, L21, D23

IC1, une protection anti CC (ICP-N20) a une bonne tête de suspect...

Après, on peut aussi vérifier les autres tensions mais sans celle-là, la platine ne fonctionnera pas.

Au scope, on peut aussi vérifier ce qui sort du "hachoir".

Il n'est jamais inutile de le rappeler avec les alims:
PRUDENCE durant les manips. On place ses sondes HORS TENSION, on vérifie avec soin que tout est ok, puis on met sous tension.


[edit] je n'avais pas vu que jonathanpatate évoque lui aussi le N20...
MacNiaque
Messages : 5
Enregistré le : ven. 23 août 2019, 01:24
Localisation : Versailles

Re: Pioneer CLD-S315 | alimentation morte

Message par MacNiaque »

Merci à vous 2 :-)

Suite au conseil de jonathanpatate, J'ai changé sur la carte du Denon (celle à laquelle je n'avais pas encore touché) le C12 (et le C11 au passage, car j'en avais un en stock) et ça a fonctionné ! Donc mon Denon est reparti !

Sur celle du CLD 310 je vais vérifier les fusibles et voir si j'ai bien du 5V aux bornes du C28, je referais une verif aussi de mes soudures (on sait jamais).

En tout cas je peux à nouveau profiter de ma collec de Laserdisc sur mon Denon donc un grand merci !
Amateur de Laserdisc, un peu plus d'une centaine en possession.
Un Denon LA-2300 (alim réparée, merci jonathanpatate)
Un CLD 310 (alim HS)

Luxman K-92 (acheté HS, remis en état)
Pioneer PL L-800 (en cours de remise en état, problème de déplacement du bras)
Pioneer F 204
Luxman LV-105u (retapé)
DataPro
Messages : 30
Enregistré le : jeu. 24 janv. 2013, 13:21

Re: Pioneer CLD-S315 | alimentation morte

Message par DataPro »

Bonjour,

J'ai toujours deux alimentations HS.
J'ai réglé le problème pour un des lecteurs en achetant un lecteur qui avait un problème de lecture et qui était en assez mauvais état.
J'ai récupéré les pièces et installé l'alimentation dans mon lecteur qui est à nouveau opérationnel.

Quand j'aurai le temps je ferais les recherches que vous avez mentionnées pour essayer de réparer les deux qui sont en panne.
Avatar du membre
xtocine
Membre Fondateur 2020/2021
Messages : 1031
Enregistré le : lun. 24 mai 2010, 19:21
Localisation : Salbris 41300 - Loir et Cher

Re: Pioneer CLD-S315 | alimentation morte

Message par xtocine »

:cry: :cry: :cry: :cry: :cry: :cry: :cry:

NANNNNNNNNNNNNN !!! Mon install est pratiquement terminée et j'ai mon 315 qui me lâche !!!!!!! Exactement ce problème !!!! :cry: :cry: :cry: :cry: :cry: :cry: :grr2: :grr2: :grr2: :grr2: :mur: :mur: :mur: :mur:
https://www.lddb.com/account/aliflomax

Écran LG 4K 139 cm (en panne) / XBOX 360 HD-DVD et XBOX ONE X 4K / Vidéoprojecteur Benq MS527 Full HD-3D / Écran Motorisé 178 x 178 cm / Lecteur Blu-Ray 3D LG BP125 / Lecteur Laserdisc PIONEER PAL/NTSC CLD 2950 et S315 ac3rf / Ampli DENON True HD AVR1910 / Ampli KENWOOD DD DTS KRF-V4070D
Avatar du membre
xtocine
Membre Fondateur 2020/2021
Messages : 1031
Enregistré le : lun. 24 mai 2010, 19:21
Localisation : Salbris 41300 - Loir et Cher

Re: Pioneer CLD-S315 | alimentation morte

Message par xtocine »

Ca y est.. je crois qu'il est mort :cry:
118029494_1027045897728825_8802927368790917443_o.jpg
https://www.lddb.com/account/aliflomax

Écran LG 4K 139 cm (en panne) / XBOX 360 HD-DVD et XBOX ONE X 4K / Vidéoprojecteur Benq MS527 Full HD-3D / Écran Motorisé 178 x 178 cm / Lecteur Blu-Ray 3D LG BP125 / Lecteur Laserdisc PIONEER PAL/NTSC CLD 2950 et S315 ac3rf / Ampli DENON True HD AVR1910 / Ampli KENWOOD DD DTS KRF-V4070D
Avatar du membre
xtocine
Membre Fondateur 2020/2021
Messages : 1031
Enregistré le : lun. 24 mai 2010, 19:21
Localisation : Salbris 41300 - Loir et Cher

Re: Pioneer CLD-S315 | alimentation morte

Message par xtocine »

Salut les amis...

J'ai pu remettre (temporairement) mon 315 en service :mrgreen: :clindoeil:

Par contre j'aurai besoin d'un méga conseil car j'ai une image un peu dégueu (que ce soit PAL ou NTSC)...

Quelqu'un aurait-il un conseil à me donner pour pallier à ce problème ??

Merci :prie:

Je vous met les photos pour vous montrer ce que ça donne sur vidéopro en RCA direct... Cable changé 2 fois (le dernier changé est neuf) :angel:

125036508_1095739504192797_2828404363656400851_o.jpg
IMG_20201111_144030.jpg
IMG_20201111_144032.jpg
https://www.lddb.com/account/aliflomax

Écran LG 4K 139 cm (en panne) / XBOX 360 HD-DVD et XBOX ONE X 4K / Vidéoprojecteur Benq MS527 Full HD-3D / Écran Motorisé 178 x 178 cm / Lecteur Blu-Ray 3D LG BP125 / Lecteur Laserdisc PIONEER PAL/NTSC CLD 2950 et S315 ac3rf / Ampli DENON True HD AVR1910 / Ampli KENWOOD DD DTS KRF-V4070D
Avatar du membre
jedi poodou
Membre Fondateur 2020/2021
Messages : 3521
Enregistré le : jeu. 21 févr. 2019, 15:09
Localisation : A l'ouest

Re: Pioneer CLD-S315 | alimentation morte

Message par jedi poodou »

L'image est effectivement "degueu", mais j'ai cru reconnaître une image de "The Rock", me trompe-je ? :mrgreen:

Pas sur que ça vienne des câbles ton problème, ça peut-être un mega-drop sur le laserdisc, mais pas évident de décrypter ton image. Les couleurs, les contrastes, la luminosité sont OK ? Ou peut-être que c'est un disque roté.
TV UHD Samsung 65hu7500 – Ampli Yamaha rxa3020 – Lecteurs Bluray/Dvd/Cd/Sacd UHD Sony x800 - Yamaha bds1067 – Sony bdps790 – Lecteurs hybride bluray/hddvd LG BH200 – Hd-dvd Toshiba xe1 - Console de jeux Sony PS3 40 go / PS3 slim 250 go – Pack d’enceintes 5.1 Pioneer Sv810a (le reste de mes matériels vintage à voir dans mon post de présentation)
Avatar du membre
xtocine
Membre Fondateur 2020/2021
Messages : 1031
Enregistré le : lun. 24 mai 2010, 19:21
Localisation : Salbris 41300 - Loir et Cher

Re: Pioneer CLD-S315 | alimentation morte

Message par xtocine »

jedi poodou a écrit : mer. 11 nov. 2020, 15:19 L'image est effectivement "degueu", mais j'ai cru reconnaître une image de "The Rock", me trompe-je ? :mrgreen:

Pas sur que ça vienne des câbles ton problème, ça peut-être un mega-drop sur le laserdisc, mais pas évident de décrypter ton image. Les couleurs, les contrastes, la luminosité sont OK ? Ou peut-être que c'est un disque roté.
Alors... effectivement.. c'est THE ROCK :mrgreen:

Mais pas de soucis de ROT car ça fais ça sur tous les LD (PAL ou NTSC)... donc là je sèche...

J'ai même branché le lecteur sur une prise électrique à part pour voir si ça venait pas d'une éventuelle "surtension"
https://www.lddb.com/account/aliflomax

Écran LG 4K 139 cm (en panne) / XBOX 360 HD-DVD et XBOX ONE X 4K / Vidéoprojecteur Benq MS527 Full HD-3D / Écran Motorisé 178 x 178 cm / Lecteur Blu-Ray 3D LG BP125 / Lecteur Laserdisc PIONEER PAL/NTSC CLD 2950 et S315 ac3rf / Ampli DENON True HD AVR1910 / Ampli KENWOOD DD DTS KRF-V4070D
Avatar du membre
xtocine
Membre Fondateur 2020/2021
Messages : 1031
Enregistré le : lun. 24 mai 2010, 19:21
Localisation : Salbris 41300 - Loir et Cher

Re: Pioneer CLD-S315 | alimentation morte

Message par xtocine »

bah.. je comprend plus rien.... Je l'ai débranché, déplacé, rebranché via mon ampli par RCA... Et plus rien :heu:

Si quelqu'un a une explication ???

Du coup j'ai 3 lecteurs de LD :morderir3:

124567722_1095835670849847_3817976376686564799_o.jpg
124692600_1095835840849830_7752194558009575607_o.jpg
124865673_1095854894181258_2888562740030864302_o.jpg
124947745_1095855107514570_8345208328350843749_o.jpg
124967776_1095855020847912_7540765306109239077_o.jpg
Fichiers joints
125118517_1095835754183172_7955434128945535136_o.jpg
https://www.lddb.com/account/aliflomax

Écran LG 4K 139 cm (en panne) / XBOX 360 HD-DVD et XBOX ONE X 4K / Vidéoprojecteur Benq MS527 Full HD-3D / Écran Motorisé 178 x 178 cm / Lecteur Blu-Ray 3D LG BP125 / Lecteur Laserdisc PIONEER PAL/NTSC CLD 2950 et S315 ac3rf / Ampli DENON True HD AVR1910 / Ampli KENWOOD DD DTS KRF-V4070D
Avatar du membre
jonathanpatate
Modérateur
Messages : 2143
Enregistré le : ven. 10 juin 2011, 17:48
Contact :

Re: Pioneer CLD-S315 | alimentation morte

Message par jonathanpatate »

Perturbation électromagnétique d'un appareil a proximité de ton câble RCA peut-être.
Avatar du membre
xtocine
Membre Fondateur 2020/2021
Messages : 1031
Enregistré le : lun. 24 mai 2010, 19:21
Localisation : Salbris 41300 - Loir et Cher

Re: Pioneer CLD-S315 | alimentation morte

Message par xtocine »

jonathanpatate a écrit : mer. 11 nov. 2020, 19:25 Perturbation électromagnétique d'un appareil a proximité de ton câble RCA peut-être.
possible.... je vais ré-essayer dans la journée :clindoeil:
https://www.lddb.com/account/aliflomax

Écran LG 4K 139 cm (en panne) / XBOX 360 HD-DVD et XBOX ONE X 4K / Vidéoprojecteur Benq MS527 Full HD-3D / Écran Motorisé 178 x 178 cm / Lecteur Blu-Ray 3D LG BP125 / Lecteur Laserdisc PIONEER PAL/NTSC CLD 2950 et S315 ac3rf / Ampli DENON True HD AVR1910 / Ampli KENWOOD DD DTS KRF-V4070D
Répondre

Retourner vers « L'atelier du Laserdisc »